2010.05.06

Eclipse 2.0.2とJDK 1.4.2の相性について

JavaデベロッパーのためのEclipse導入ガイド

サン・マイクロシステムズによって、以下のサイトで配布されている最新版のJava 2 Platform, Standard Edition SDK Ver.1.4.2(以下JDK)をインストールした場合、Eclipse SDK 2.0.2が起動できないという問題があります。

http://java.sun.com/j2se/1.4.2/ja/download.html

もし、付録CD-ROMのEclipse SDK 2.0.2をご利用になるには、付録CD-ROMに収録されているJDK 1.4.1_02にインストールしなおす必要があります。
また、昨日(2003年7月3日)付けでEclipse 2.1.1が発表され、2.1.1以降用のランゲージパックが発表されました。これらは以下のサイトでダウンロード可能で、JDK 1.4.2でも動作します。

Eclipse.org
http://www.eclipse.org



画面 日本語化したEclipse SDK 2.1.1。JDK 1.4.2上で動作している