2010.05.06

【正誤表】CCNP Self-Study:BCRAN認定テキスト 第2版

CCNP Self-Study:BCRAN認定テキスト第2版

本書の内容に次のような誤りがありました。お詫びして訂正します。

























場所: 

p.21 図1-16 (2005/03/30)
正:
下記の図に訂正します。 (2005/03/30)

場所: 

p.55 本文4行目 (2005/03/25)
誤:
例2-1は、EXECの認可の設定例を示しています。
正:
例2-1は、EXECコマンドの認可の設定例を示しています。

場所: 

p.55 例2-1  (2005/03/30)
正:
下から1~2行目は強調表示(網かけ)となります。

場所:  

p.57 図2-15コマンド出力の下から2行目と3行目 (2005/03/25)
誤:
aaa authorization commands 15 default tacacs+ local
aaa authorization commands 7 default tacacs+ local
正:
aaa authorization commands 15 default group tacacs+ local
aaa authorization commands 7 default group tacacs+ local

場所: 

p.59 図2-16 コマンド出力の3~4行目 (2005/07/05)
誤:
{default | group-name} {start-stop | stop-only |
wait-start}{tacacs+ | radius} group {radius | tacacs+}
正:
{default | list-name} {start-stop | stop-only |
wait-start} group {radius | tacacs+}

場所:

 p.81 「基本的なモデムの設定」下の箇条書き2項目(2005/3/16)
誤:
router speedコマンド
正:
speedコマンド

場所:

 p.82 例3-4の5行目(2004/11/26)
誤:
Router(config-line)#flowcontrol 115200
正:
Router(config-line)#speed 115200

場所:

 p.86 本文下から5行目およびNOTE(2005/12/14)
誤:
modem autoconfigure nameコマンド / modem autoconfigure typeコマンド
正:
modem autoconfigure type nameコマンド

場所:

 p.98 図4-2の上の段落の最終行(2004/11/12)
誤:
~AppleTalkのNCPはATALKCPです。
正:
~AppleTalkのNCPはATCPです。

場所:

 p.103 本文下から2行目(2005/12/14)
誤:
ループ
正:
プール

場所:

 p.108 例4-3の8行目 (2004/11/12)
誤:
RouterA(config-if)#ppp pap sent-username RouterA password itsasecret
正:
RouterA(config-if)#ppp pap sent-username RouterA password itsasecret2

場所:

 p.108 例4-3の10行目 (2004/11/12)
誤:
RouterB(config)#username RouterA password itsasecrect
正:
RouterB(config)#username RouterA password itsasecret2

場所:

 p.110 ステップ2~3 ステップ2の2~4行目をステップ3へ移動(2004/11/12)
正:
ステップ2 ppp authentication chap コマンドを使って、CHAP 認証を使用できるようにします。

ステップ3 グローバル コンフィギュレーション コマンドのusername username password password
      を使って、ルータでローカルのユーザ名/パスワード データベースを設定するか、ユーザ名/
      パスワード情報が格納されたネットワーク ホスト(TACACS+サーバなど)を指定します。
      デフォルトでは、ルータは自分のホスト名を使ってピアに対して自分の身元を証明します。
      したがって、ユーザ名はリモート ホストのホスト名と一致していなければなりません。
      パスワードは両側で同じでなければなりません。
      ルータ名とパスワードには大文字小文字の区別があります。
      Router(config)#username username password password


場所:

 p.118 図4-16 (2004/11/12)
正:
図中右下の「Look for Vice」と書かれた長方形を削除

場所: 

p.119 上部箇条書き「TCPヘッダ圧縮」の解説 (2005/03/25)
誤:
~TCPヘッダのみの圧縮に使われます。
正:
TCP/IPヘッダの圧縮に使われます。

場所: 

 p.121 本文4行目の出力例(2005/3/16)
誤:
uncompressed byes xmt/rcv 81951/85500
正:
uncompressed bytes xmt/rcv 81951/85500

場所:

 p.121 最終行(2004/12/6)
誤:
圧縮パケットの圧縮比は81951/28049=2.92
正:
圧縮パケットの圧縮比は81951/65745=1.24

場所:

 p.134 図5-1 「BRI」右下(2005/3/16)
誤:
16Kkbps
正:
16Kbps

場所:

 p.137 中段の箇条書きの最終行 (2004/11/12)
誤:
・ isdn spin1
正:
・ isdn spid1

場所:

 p.138 例5-1 3行目を削除(2004/11/12)
誤:
Router(config)#isdn switch-type switch-type
Router(config-if)#isdn switch-type switch-type
Router(config-if)#isdn switch-type
正:
Router(config)#isdn switch-type switch-type
Router(config-if)#isdn switch-type switch-type

場所:

 p.144 ページ下部箇条書きの2行目を削除、3行目を一番下へ移動し、4、5行目のpri-groupの後に「timeslots」を追加(2004/11/12)
正:
pri-groupコマンドはT1コントローラまたはE1コントローラでISDN PRIを指定します。表5-8は
 interface serial
コマンドに関する説明です。
・E1 PRI(30B+D)の30個のBチャネルすべてを使用する場合は、pri-group timeslots 1-31を使用
 します。
・T1 PRI (23B+D)の最初の8個のBチャネルだけ(総データ帯域幅512Kbps)を割り当てるには、
 pri-group timeslots 1-8,24 を指定します。Dチャネルを指定する必要がある点に注意してください。
・interface serial コマンドでは、PRI D チャネルのシリアル インタフェースを指定します。

場所:

 p.151 例5-6の2~3行目 「if」を削除し、2行目と3行目を入れ替え(2004/11/12)
正:
Router(config)#access-list 101 deny igrp any any
Router(config)#access-list 101 permit ip any any
Router(config)#dialer-list 1 protocol ip list 101
Router(config)#interface BRI 0
Router(config-if)#dialer-group 1

場所:

 p.151 例5-7の1行目 next-hopとaddressの間にハイフンを追加(2004/11/12)
誤:
Router(config-if)#dialer map protocol next-hop address [name hostname] [speed 56 |
正:
Router(config-if)#dialer map protocol next-hopaddress [name hostname] [speed 56 |

場所: 

p.154 表5-13 コマンド2つ目 (2005/03/25)
誤:
username routerb password itsasecret
正:
username routerB password itsasecret

場所:

 p.172 設問15の選択肢に「e 上記のすべて」を追加 (2004/11/26)
誤:
a isdn switch-type primary-4ess
b isdn switch-type primary-net5
c isdn switch-type primary-5ess
d isdn switch-type primary-dms100
e 上記のすべて

場所:

 p.178 例6-5 上から4行目を削除(2004/11/10)
誤:
interface Dialer 0
encapsulation ppp
ip address 1.1.1.1 255.255.255.0
ppp authentication ppp
dialer map ip 1.1.1.2 name RTB 5551112
dialer map ip 1.1.1.3 name RTC 5551113
ppp authentication chap
(以下省略)
正:
interface Dialer 0
encapsulation ppp
ip address 1.1.1.1 255.255.255.0
dialer map ip 1.1.1.2 name RTB 5551112
dialer map ip 1.1.1.3 name RTC 5551113
ppp authentication chap
(以下省略)

場所:

p.187 例6-10 4~5行目と6~7行目 (2005/03/25)
誤:
router1(config-if)#map-class
router1(config-if)#dialer
正:
router1(config)#map-class
router1(config-map-class)#dialer

場所: 

p.189 例6-12(2004/11/10)
誤:
<!– 強調するには  で囲む –>
router1(config)#interface dialer1
router1(config-if)#ip address 10.1.1.1 255.255.255.0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer remote-name smalluser
router1(config-if)#dialer string 5554540
router1(config-if)#dialer pool 0
router1(config-if)#dialer-group 1
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface dialer2
router1(config-if)#ip address 10.2.2.1 255.255.255.0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer remote-name mediumuser
router1(config-if)#dialer string 5551234 class ENG
router1(config-if)#dialer load-threshold 50 either
router1(config-if)#dialer pool 1
router1(config-if)#dialer-group 1
router1(config-if)#ppp multilink
正:
<!– 強調するには  で囲む –>
router1(config)#interface dialer1
router1(config-if)#ip address 10.1.1.1 255.255.255.0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer remote-name smalluser
router1(config-if)#dialer string 5554540
router1(config-if)#dialer pool 1
router1(config-if)#dialer-group 1
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface dialer2
router1(config-if)#ip address 10.2.2.1 255.255.255.0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer remote-name mediumuser
router1(config-if)#dialer string 5551234 class ENG
router1(config-if)#dialer load-threshold 50 either
router1(config-if)#dialer pool 2
router1(config-if)#dialer-group 1
router1(config-if)#ppp multilink

場所: p.190 「ステップ3」下の段落の1行目 (2004/11/10)
誤: ~ダイヤラプールの数は0
正: ~ダイヤラプールの数は1

場所:

p.191 例6-13 下から1~3行目 (2005/03/25)
誤:
router1(config-if)#map-class dialer Eng
router1(config-if)#dialer isdn speed 56
router1(config-if)#dialer-list 1 protocol IP permit
正:
router1(config)#map-class dialer Eng
router1(config-map-class)#dialer isdn speed 56
router1(config)#dialer-list 1 protocol ip permit

場所: p.192 「物理インタフェースの設定」の段落の6~7行目(2004/11/10)
誤: ~200)から構成されるダイヤラ プール0、bri0/1(priority 150)とbri s1/0:23(priority 200)から構成
されるダイヤラ プール1、bri s1/0:23(priority 200)から構成されるダイヤラ プール2を作成します。
正: ~200)から構成されるダイヤラ プール1、bri0/1(priority 150)とbri s1/0:23(priority 200)から構成
されるダイヤラ プール2、bri s1/0:23(priority 200)から構成されるダイヤラ プール3を作成します。

場所: p.192 例6-14 (2004/11/10)
誤: router1(config)#interface bri0/0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 0 priority 100
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface bri0/1
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 1 priority 150
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface bri s1/0:23
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 0 priority 200
router1(config-if)#dialer pool-member 1 priority 200
router1(config-if)#dialer pool-member 2 priority 200
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
正: router1(config)#interface bri0/0
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 1 priority 100
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface bri0/1
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 2 priority 150
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink
router1(config)#interface bri s1/0:23
router1(config-if)#encapsulation ppp
router1(config-if)#dialer pool-member 1 priority 200
router1(config-if)#dialer pool-member 2 priority 200
router1(config-if)#dialer pool-member 3 priority 200
router1(config-if)#ppp authentication chap
router1(config-if)#ppp multilink

場所:

 p.212 図7-9中の左下 (2004/11/26)
誤:
ブランチAへのDLCI=100
正:
ブランチAへのDLCI=110

場所: 

p.222 図7-16中の下部および下から4行目 (2005/03/30) 
誤:
Bc=64Kbps
正:
Bc=64Kb(キロビット)

場所: 

p.227 「フレームリレートラフィックシェーピングの設定」ステップ2のコマンド (2005/03/30) 
誤:
central(config-if)#frame-relay class map class-name
正:
central(config-if)#frame-relay class mapclass-name

場所: 

p.231 例7-6 上から5行目 (2005/03/30) 
誤:
frame-relay traffic shaping
正:
frame-relay trafficshaping

場所: 

p.232 図7-24 図中の右上 (2005/03/30) 
誤:
Bc = Tc + CIR
正:
Bc = Tc × CIR

場所: 

p.233 図7-25 (2005/03/30) 
正:
下記の図に訂正します。

場所: 

p.244 見出し「トラフィック負荷が~」から9行目 (2005/03/30) 
誤:
~しきい値に達したときに~
正:
~しきい値を上回ったときに~

場所: 

p.248 例8-3 4行目 (2005/03/30) 
誤:
dialer remote-name Remote [0]
正:
dialer remote-name Remote

場所: 

p.255 図8-10の直前のコマンド (2005/03/30) 
誤:
Router(config)#dialer watch 1 ip
正:
Router(config)#dialer watch-list 1 ip

場所: 

p.281 例9-1 5行目 (2005/03/30) 
誤:
Converstations …
正:
Conversations …

場所: 

p.282 例9-2 下から6行目 (2005/03/30) 
誤:
(pkts) matched/…
正:
(pkts matched/…

場所: 

p.298 図10-3 ルータAの左 (2005/03/30) 
誤:
EO(オー)
正:
E0(ゼロ)

場所: 

p.309 「TCPロードディストリビューションの設定例」のコマンド最終行 (2005/03/30)
誤:
RTA(config)#ip nat outside
正:
RTA(config-if)#ip nat outside

場所: 

p.327 図11-4 左下 (2005/03/30) 
誤:
23MHz
正:
26MHz

場所: 

p.341 図11-15 左側の上向き矢印右側の数値(上から) (2005/03/30)
誤:
1.1MHz
250KHz
20KHz
正:
1.5MHz
240KHz
25KHz

場所: 

p.341 下から4行目 (2005/04/21)
誤:
データを4kHz幅の250個の~
正:
データを4kHz幅の256個の~

場所: 

p.341 下から2行目 (2005/07/05)
誤:
DMTは250チャネルを使用するため~
正:
DMTは255チャネルを使用するため~

場所: 

p.348 NOTEの直前の行 (2005/03/30) 
誤:
pvc vpi/vciコマンド
正:
pvc vpi/vciコマンド

場所: 

p.350 「DHCPを利用してDSLに拡張性を持たせる」から4行目 (2005/03/30)
誤:
TPCP
正:
IPCP

場所: 

p.350 「DHCPを利用してDSLに拡張性を持たせる」から5、7、9行目のコマンド (2005/03/30) 
誤:
Router(config-pool)#…
正:
Router(dhcp-config)#…

場所: 

p.351 「DHCPサーバの設定」最後のコマンドの行頭部分(ピリオドを削除) (2005/03/30)
誤:
ppp ipcp dns request.
ppp ipcp wins request.
正:
ppp ipcp dns request
ppp ipcp wins request

場所: 

p.353 表11-4 下から2つ目のコマンド (2005/03/30) 
誤:
ppp chap hostname
正:
ppp chap hostname

場所: 

p.395 例12-1 1行目 (2005/03/30) 
誤:
RouterA(config)#crypto ipsec transform -set transform set-name
正:
RouterA(config)#crypto ipsec transform-set transformset-name ?

場所: 

p.413 図12-31 コマンド2カ所 (2005/03/30) 
誤:
access0list
正:
accesslist

場所: 

p.416 例12-11 見出し (2005/03/30) 
誤:
暗号マップをインタフェースに適用する
正:
暗号マップを設定する

場所: 

p.417 上から3行目 (2005/03/30) 
誤:
RouterA(config)#…
正:
RouterA(config-if)#…

場所:

 p.441 第4章設問2の解答 (2004/11/12)
誤:
解答:d
正:
解答:b、d

場所:

 p.449 第5章設問15 (2004/11/26)
誤:
a isdn switch-type primary-4ess
b isdn switch-type primary-net5
c isdn switch-type primary-5ess
d isdn switch-type primary-dms100
解答:c
正:
a isdn switch-type primary-4ess
b isdn switch-type primary-net5
c isdn switch-type primary-5ess
d isdn switch-type primary-dms100
e 上記のすべて
解答:e

場所: 

p.459 第8章設問1 選択肢d (2005/03/30) 
誤:
ダイヤラ プール
正:
ダイヤラ インタフェース

場所: 

p.490 上から18行目 (2005/03/30) 
誤:
ppp chapコマンド
正:
ppp chap hostnameコマンド

ダウンロード

27510_233.jpg